The Techno-Bleg Thread

User avatar
JasonL
Posts: 21307
Joined: 05 May 2010, 17:22

Re: The Techno-Bleg Thread

Post by JasonL » 06 Jan 2018, 22:30

This will be our first win 10 machine

User avatar
the innominate one
Posts: 12120
Joined: 17 May 2011, 16:17
Location: hypertime continuum

Re: The Techno-Bleg Thread

Post by the innominate one » 06 Jan 2018, 22:59

Windows key + x is your friend.
"Politics is the art of looking for trouble, finding it everywhere, diagnosing it incorrectly and applying the wrong remedies." -E Benn

"No shit, Sherlock." -JsubD

"now is the time to go fuck yourself until you die." -dhex

User avatar
Warren
Posts: 22362
Joined: 26 Apr 2010, 17:03
Location: Goat Rope MO
Contact:

Re: The Techno-Bleg Thread

Post by Warren » 12 Jan 2018, 00:19

WTF!? Why does every single piece of freeware I try to install not install?
I've tried installing three different Android Emulators and logmeonce, all of them shit the bed.
THIS SPACE FOR RENT

User avatar
Painboy
Posts: 3251
Joined: 18 Feb 2013, 11:33
Location: Seattle

Re: The Techno-Bleg Thread

Post by Painboy » 12 Jan 2018, 10:28

Warren wrote:
12 Jan 2018, 00:19
WTF!? Why does every single piece of freeware I try to install not install?
I've tried installing three different Android Emulators and logmeonce, all of them shit the bed.
I use Nox for Android emulation without a problem. Did you try that?

User avatar
Warren
Posts: 22362
Joined: 26 Apr 2010, 17:03
Location: Goat Rope MO
Contact:

Re: The Techno-Bleg Thread

Post by Warren » 12 Jan 2018, 10:57

Painboy wrote:
12 Jan 2018, 10:28
Warren wrote:
12 Jan 2018, 00:19
WTF!? Why does every single piece of freeware I try to install not install?
I've tried installing three different Android Emulators and logmeonce, all of them shit the bed.
I use Nox for Android emulation without a problem. Did you try that?
AAAAAAAAAHHHHRRRRRGGGGGG!!!!
FUCKSHITGODDAMNITFUCKINGSHITSHITSHIT

Same shit. It installs almost all the way but gets to 99% and then a Failure to Start popup. This time with helpful link on what to do about it. AHA!
But the link is all about getting you mac to allow the install of "unknown developer" by going into the security preferences and clicking "Open Anyway", which I already knew about and have been doing. But that's got to be it somehow. High Sierra is preventing apps from getting internet access and such. There's got to be a bit somewhere that needs to be set/reset.
THIS SPACE FOR RENT

User avatar
Painboy
Posts: 3251
Joined: 18 Feb 2013, 11:33
Location: Seattle

Re: The Techno-Bleg Thread

Post by Painboy » 12 Jan 2018, 11:08

So you're on a Mac? Unfortunately I can't help you with that all that much. Like you mentioned there is some kind of developer settings that you can enable. I had to do that all the time when I was using various test builds on Apple hardware. Not sure why what you did wouldn't work though.

User avatar
lunchstealer
Posts: 14773
Joined: 26 Apr 2010, 17:25
Location: The Local Fluff in the Local Bubble

Re: The Techno-Bleg Thread

Post by lunchstealer » 12 Jan 2018, 12:28

Warren wrote:
12 Jan 2018, 10:57
Painboy wrote:
12 Jan 2018, 10:28
Warren wrote:
12 Jan 2018, 00:19
WTF!? Why does every single piece of freeware I try to install not install?
I've tried installing three different Android Emulators and logmeonce, all of them shit the bed.
I use Nox for Android emulation without a problem. Did you try that?
AAAAAAAAAHHHHRRRRRGGGGGG!!!!
FUCKSHITGODDAMNITFUCKINGSHITSHITSHIT

Same shit. It installs almost all the way but gets to 99% and then a Failure to Start popup. This time with helpful link on what to do about it. AHA!
But the link is all about getting you mac to allow the install of "unknown developer" by going into the security preferences and clicking "Open Anyway", which I already knew about and have been doing. But that's got to be it somehow. High Sierra is preventing apps from getting internet access and such. There's got to be a bit somewhere that needs to be set/reset.
Oh shoot. I have run into a thing kind of like this, and it could be that it's a write-permission problem in the applications directory. But it was a year or two ago, and I don't recall any particulars whatsoever.
"The constitution is more of a BDSM agreement with a safe word." - Sandy

"Neoliberalism. Austerity. Booga booga!!!!" - JasonL

"Repeated headdesk is dangerous yo." - JasonL

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 3 guests